Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TCP/IP failures


  • Please log in to reply
No replies to this topic

#1 sausage

sausage

  • Members
  • 388 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisville Colorado
  • Local time:02:25 AM

Posted 13 May 2009 - 10:31 PM

Ok, so, today at around 4:30, my internet died while playing DOD:S, I have been running through the network connection properties, status, IP configuration, repaired probably 15 times, restarted maybe 4 and all of sudden it works...

Explanation: the first 12 or so repairs worked for about 5 minutes, then crashed, the last few always said could not connect TCP/IP not enabled (WTF?!?!?!)

Clarification: my bad, not all of a sudden, but very close

Another Explanation: After running ANOTHER repair, my network connections and my repiar window froze, I did a proc kill (faster than end task, although probably dangerous...) then it reset the whole desktop, toolbars and all. when it came back, the connection was disabled and said connection failed... having seen this on my mainframe when my brother goes into dalaran on wow and then yells at me when the internet crashes, I just restart the computer and now it works...

Conclusion: WTF did I do to deserve 4 and a half hours of painful annoyances through the failure that is the microsoft corporation in order to get my internet back? How would I go about approaching this issue if it were to happen again, say... two seconds after (or before) I finish the message

P.S. Yes, gamers, I totally just pulled a KOTOR2 reference (hopefully you got it)
If I'm posting, I probably have something horribly wrong with my computer, there's no obvious explanation for it, that's just the way it is.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users