Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fireofx Screwed Up


  • Please log in to reply
2 replies to this topic

#1 sidorak95

sidorak95

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 13 May 2009 - 08:23 PM

Ok, I went away from my computer for around 1 hour (dinner), and when I restarted Firefox, ALL of my bookmarks were gone. I tried restoring from a backup, but it told me "Unable to process the backup file." I recently created a system snapshot from SpywareBlaster, could that have caused it? Anyways, is there any way I can get my bookmarks back?

EDIT: Great. Now, the loading symbol is on the tabs, insted of the favicon. (little image on the left corner) Also, the address bar shows the address I type in, and doesn't change when I navigate to another site. All of the buttons on my navigation don't work either, except for the Home button. Did SpywareBlaster corrupt my Firefox?

EDIT 2: I tried changing to Firefox 3.5 Beta 4, and it gave me this wonderful message:
Posted Image

Does anyone know the fix to this?

Edit: Moved topic from All Other Applications to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Shwmai

Shwmai

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:22 AM

Posted 14 May 2009 - 05:38 AM

Had this once or twice myself, but not for a while,(can't remember how I resolved it :thumbsup: )hope this link helps.

http://support.mozilla.com/en-US/kb/Lost+Bookmarks

Regards Shwmai

Edited by Shwmai, 14 May 2009 - 05:41 AM.


#3 sidorak95

sidorak95
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 14 May 2009 - 04:15 PM

Never mind. When I started Firefox today, everything came back. Thanks for your help anyways.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users