Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CSC problems & some other...


  • Please log in to reply
No replies to this topic

#1 rhino1366

rhino1366

  • Banned
  • 524 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 PM

Posted 13 May 2009 - 10:54 AM

CSC (Comodo System Cleaner), and if specificly its registry cleaner caused some damage on my OS.

I'm on Windows XP (Pro; SP2). After cleaning the registry CSC asked to reboot. The reboot was unsuccessful (no boot). Had to boot into safe mode and use a restore point... was successful. No backups are visible after reinstallation of CSC, but they're in backups folder.

Also, after using a free disk space optimization from Defraggler and interrupting/stopping it right away, Defraggler can't complete a defragmentation process (some fragmented/red blocks (with files) are left). Windows' defragmenter can't complete the same, but no red lines.

Also, *.dat files have a WMP (Windows Media Player) icon.

Questions:

1. How to get CSC to see the backups to restore these registry entries?
2. How to fix / make Windows' defragmenter work properly (how to make it to defragment completely)?
3. How to make *.dat files to be displayed properly (noticed such error only with *.dat)?

Additional details:

I'm using Auslogics Registry Cleaner... it cleans 12 categories from 16 safely (I'm also using Auslogics Disk Defragmenter). So, it haven't found any problems related to *.dat files (etc.).

Additional question:

4. My registry cleaner is outstanding, but it ofted finds "...OpenWithList" and "...OpenWithProgids" as an error time after time. I think it's about IE8 or something like that... don't know.

Please, help me. Thank you a lot.

P.S. Maybe the *.dat files are displayed as WMP because I've recently downgraded from vers. 11 to 9. The uninstall section displays WMP as Runtime 11 (no name as it).
P.P.S. Maybe you know any good (FREE) startup and uninstall managers? Auslogics haven't developed any, yet.

Hoping on my favorite forums (Bleeping Computer)... rhino1366

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users