Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

need to know how to make a network with just a switch


  • Please log in to reply
2 replies to this topic

#1 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:08:15 PM

Posted 13 May 2009 - 04:56 AM

hello guys
i need to make a net work with only a switch
i got two ethernet cards in the computers and both are win 98 and win me
what i done is plug em all up and every thing is pluged in
so what do i do next? what do i need to do with windows so i can see the other comps drives and stuff ???????????? becasue it dosent do anything yet ,i can get on the other computer from the win me or win 98 yet
sorry i never made a network before

on the switch theres 8 ports for ethernet and then one port that says uplink

Edited by starcraftmaster, 13 May 2009 - 05:46 AM.


BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:05:15 AM

Posted 15 May 2009 - 07:53 PM

You need to do some reading, you can print these articles and keep them for future reference.

http://support.microsoft.com/kb/814235

Honesty & Integrity Above All!


#3 starcraftmaster

starcraftmaster
  • Topic Starter

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:08:15 PM

Posted 16 May 2009 - 09:20 AM

yer did all that still wont work lol
oh ya now its a
windows me to a windows me with internet




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users