Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Annoying shutdown problem


  • Please log in to reply
1 reply to this topic

#1 Stormlight

Stormlight

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:Luxembourg
  • Local time:07:03 PM

Posted 25 June 2005 - 05:05 AM

For quite some time I have a rather annoying problem with XP Home (sp 2): More often than not, instead of shutting down, the system reboots.

The only new hardware that I've added recently is the Logitech MX1000 laser mouse, so I guess this could be the problem?

A few details about my system:
Intel P4 3,2
SBlaster Audigy 2 ZS
GeForce FX 5200 (7184 drivers)
1024 MByte RAM
ZoneAlarm Pro Firewall
AntiVir PE Premium

Also connected is a SonyEricsson P900 Cell Phone Sync Station

Thanks in advance!

BC AdBot (Login to Remove)

 


#2 Danomanuk

Danomanuk

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 25 June 2005 - 01:12 PM

It may be your power settings in Windows...

Goto Start --> Control Panal --> Power Options and check there.
Also Check your BIOS Settings.

Uninstall the Mouse Drivers and see if you still get the problem, If you don't then Try and find New Drivers for the Mouse

Good Luck :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users