Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista restarting continuously


  • Please log in to reply
3 replies to this topic

#1 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 12 May 2009 - 07:38 PM

My sister's labtop is continuously restarting. It'll go as far as the login screen, but then it restarts almost instantaneously(no time to enter password, or even type a letter of it). I've been thinking that a key might be stuck, but I don't know of any key that would make it restart like that. I've tried repairing startup- doesn't work.

I've disabled automatic restart on system failure.

I've tried safe mode.

Normal booting seems to be happening.

I don't think it's a virus.

Any other suggestions, or if nothing else, ways to connect computers to each other without being logged in(so i can get all the files, and then restore factory default.)?

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:10:16 AM

Posted 13 May 2009 - 09:42 AM

We will have to create a small 'fix CD' to solve this problem.
Please download RC.ISO and save it somewhere you can find it.
Also download MagicISO and install it.

Start MagicISO. You should see a window informing you about the full version of MagicISO.
In the bottom right select Try It! and the program will open.
Click on File and then on Open and navigate to the RC.ISO file you downloaded. Select it, and click Open.

First, we'll need to add a clean version of userinit.exe to the current RC.ISO
  • In the upper right pane, double click on the i386 folder.
  • Right click in the upper right pane and select Add Files...
  • Navigate to C:\Windows\System32 and select userinit.exe
  • Then click Open to add userinit.exe to the CD image.
  • Click File and select Save As...
  • Name the file RCplus and save it somewhere you can find it.
Next, we'll need to burn the newly created image to a disk that we can use to fix the problem.
  • Put a blank CD-R disk in your CD burner and close the tray. If an AutoPlay window opens, close it.
  • Click on Tools and select Burn CD/DVD with ISO.... A window will appear.
  • Click on the little folder to the right of CD/DVD Image File then navigate to the newly created RCplus.iso Image file and click Open.
  • In the CD/DVD Writing Speed drop-down menu choose the 8X setting.
  • Under Format make sure that Mode 1 is selected.
  • And finally, click on the Burn it! button to burn RCplus.iso to disk.
Once the disk is burned, put it in the machine you want to fix and restart it.
Boot to the CD just as you would with a Windows XP disk.
At the Welcome to Setup screen, press R to enter the Recovery Console.
Choose the installation to be repaired by number (usually 1) and press Enter.
When you are asked for the Administrator password, enter the password or leave it blank (default) and press Enter.

At the C:\Windows> prompt, type the following commands pressing Enter after each one. Note: Watch the spaces.

D:
cd i386
copy userinit.exe c:\windows\system32
exit

After putting in the third command, you should receive the message 1 file copied which will indicate that the operation succeeded.
Now take out the CD and reboot your computer to normal mode. Try to log in and it should let you back in.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 yowie

yowie

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Downunder
  • Local time:12:16 AM

Posted 14 May 2009 - 10:33 AM

My friend had a similar problem on her desktop, except I couldn't even enter BIOS because it wasn't recognising the wireless keyboard. So I plugged the PS2 keyboard in and still the same problem. I even tried to do a repair with the Vista disc, but the drive was not being read. To cut a long story short, I gathered it was a RAM problem. I pulled out one 2Gig stick and rebooted, no problem it fired up. I then shut down and placed the RAM stick in the other RAM slot, it too booted. I then installed the other RAM stick and the computer booted no worries. I did a RAM check and all was good. Maybe you could try removing your RAM and reinstalling it to see if that helps.

#4 Vaerli

Vaerli
  • Topic Starter

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 14 May 2009 - 06:02 PM

Ah, i got it fixed.

Apparently Windows update was being troublesome and made it so it did that. I had done some memory tests that turned out fine, so i didn't think that was the problem.

I had tried to restore to a previous point from the recovery section earlier, but that wasn't popping up near as fast as i thought it should, so it threw me off.

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users