Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new to the forum


  • Please log in to reply
1 reply to this topic

#1 reydelcamino

reydelcamino

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:16 PM

Posted 12 May 2009 - 02:55 PM

hello everybody, i come to the forum to get help, my comp has a virus (dont know what kind) it doesnt let me run spybots, avg antivirus and malwarebytes, i made malwarebytes work by putting a diferent name to malwarebytes and it let me run it, it found a trojan dns charger i clean it up with malware bytes but it s till giving me problems opening those antivirus so i think it s till in my system. well i ll see what i can find on these forums to see if i can get help if not ill have to uninstalll everything and reinstall my windows xp

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:16 PM

Posted 12 May 2009 - 03:00 PM

Welcome to BC!
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users