Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hibernation is not working properly


  • Please log in to reply
20 replies to this topic

#1 tukuniata

tukuniata

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 12 May 2009 - 11:39 AM

Hi everybody,
this my first post this forum. First i would like to thanks you guys for the free help that you give in this site.

here is my problem, my hibernation is not working properly, i would like to make work like normaly.
lately i installed a type of vitual muondo virus by mistake in my computer. fortunately i have spybot-search and destroy which helped me to kick the virus await but the virus did some modification to my computer one of them his hibernation. Hibernation in my computer works but not as it should, this means after activation of the hibernation mode (start -> turn of computer -> hibernate) the computer goes into hibernation mode just for 30 sec and it starts again itself. And then it goes again into hibernation itself (without me activating it ) for around 4 min and it restarts again itself. And the same process goes on and on.
Please help me to fixed this problem.

ps: i tried to solve this on my own but it wasn't succefull.

i m having windows xp home edition sp3 in a toshiba laptop satellite

thanks in advance

Edited by tukuniata, 12 May 2009 - 11:41 AM.


BC AdBot (Login to Remove)

 


#2 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 60,985 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:09:47 PM

Posted 12 May 2009 - 12:15 PM

First, you should check your hibernate options.
  • Right-click in an empty space on your desktop and select properties.
  • Click on the Screensaver tab.
  • Click on the Power button.
  • Verify on the Hibernate tab that hibernation is enabled.
  • Verify the automatic power on settings on the power scheme tab.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#3 tukuniata

tukuniata
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 12 May 2009 - 01:50 PM

hi elise025 i tried your advice but the same problem is coming back all over again, it means that after i activate hibernation the computer went back on after 1min of hibernation.
if some one else has any other ideas, i welcome them to share

thanks in advance

#4 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 60,985 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:09:47 PM

Posted 12 May 2009 - 02:01 PM

Can you check your power options in BIOS?

To enter BIOS, reboot your computer and press the key (most times f2, it is noted on the boot-screen) to enter BIOS.
Now, it depends on your BIOS, but see if you can find anything with power on/auto power enabled.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#5 tukuniata

tukuniata
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 12 May 2009 - 02:16 PM

i m now into bios (btw i m talking about the other computer which is not connected to internet) and i can't see some things
with power on/auto power enabled.
can i look for some other name?

thanks very much for time

#6 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 60,985 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:09:47 PM

Posted 12 May 2009 - 02:29 PM

Sorry, I can't be more specific, some computers have wake up options in their BIOS, others don't.

It should be somewhere under Power.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#7 tukuniata

tukuniata
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 13 May 2009 - 01:35 AM

i m not finding something with power or simular in my laptop in bios i can find something like a menubar with menu like: Main, Advanced, Security, Boot, exit and those menus nothing related with power.
elise025 thanks any way for your time.

Please i still need some support for my problem. If any one else has a clue about this issue, your help is welcome.

#8 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 60,985 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:09:47 PM

Posted 13 May 2009 - 01:57 AM

Two more things you could check out

First do you have any scheduled tasks? These may be a reason the PC would wake up. You can check this in the control panel, scheduled tasks.

Second, Toshiba has its own advanced power options (anyway, the toshiba laptop I had did) and these may interfere with hibernation. Check out these options and see if there is anything related to hibernation/waking up/auto power on. I think you can find these options as well in the control panel.

Sorry I cannot be more specific. Hibernation does not work well on every system, and especially not on these with advanced power options. You can also read this article on hibernation.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#9 tukuniata

tukuniata
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 13 May 2009 - 02:16 AM

About the scheduled tasks i have some programs there. I have applesoftwareupdate and the check update for windows.

About the toshiba advanced power option i checked some different setting already but i m still getting the same problem.

now i going to read the article that sent to me.

I have another idea, i dont know if it is possible to reactivate the all hibernation think somewhere from os settings. I mean remove the hiberantion (not desactive) and reinstall, this is just an idea and i m not sure if it is possible or not.

Again i cannot be tired of thank you for your help. Please remember me if some think else come into your mind

#10 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 60,985 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:09:47 PM

Posted 13 May 2009 - 02:53 AM

I think you mean to disable hibernation, and enable it after that??

You can try it, just reboot after you disable it and enable it after that.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#11 tukuniata

tukuniata
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 13 May 2009 - 10:34 AM

how to disable hibernation?

#12 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:02:47 PM

Posted 13 May 2009 - 10:37 AM

I would like to add that corrupt video drivers play tricks with standby/hibernate
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#13 tukuniata

tukuniata
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 13 May 2009 - 11:04 AM

gramama what do you mean by that?

#14 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 60,985 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:09:47 PM

Posted 13 May 2009 - 11:37 AM

I think he means that this problem can occur when your video driver is corrupt. To check out your video-driver, right click on My Computer and select Properties. Click on the Hardware tab and then on the Device Manager button.

Look in the list to see if you have any devices with an ! or an ?, which may indicate a problem with a device.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#15 tukuniata

tukuniata
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 13 May 2009 - 12:26 PM

oh yes i have something, in the imaging devices i have an unkown device with a yellow !.
what should i do about it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users