Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Control Panel loads on login


  • Please log in to reply
No replies to this topic

#1 bitstech

bitstech

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:40 PM

Posted 12 May 2009 - 10:17 AM

So I'm having a problem where the Control Panel loads as soon as I log into my machine. It's Windows XP Pro with SP3 and all updates. I've tried using the "System Configuration Utility" (msconfig) and also tried HijackThis and Startup Control Panel found at mlin.net, but everything comes up clean. I also know it's not any malware as I have just recently reformatted this computer and even still, as a precaution, I ran malwarebytes anti-malware and spybot which were both clean as well.

Any ideas where I should check to see why it's loading on login?

Thanks in advance!
David
Info Blog

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users