Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Minor annonyance.


  • Please log in to reply
5 replies to this topic

#1 Shadowlord6343

Shadowlord6343

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 11 May 2009 - 07:28 PM

Hey all,
After some great advice/help removing some Malware I thought I would continue to learn to control my computer by seeing if anyone could show me how to stop the Found New Hardware wizard from opening upon each boot.
To Explain:

First, When I bought a video card for my computer ( EVGA GeForce 7600GT ), I installed it using the install disk. The card runs fine, but every time I boot, the hardware wizard finds a pci bridge and wants the install disk or failing that the option for windows to look for it. I've tried installing it w/ the disk several times and no luck, I get the hardware wizard everytime.
I also recently hooked up a 2nd hard drive. Now I get a found new hardware dialog box for it as well.
When I contacted EVGA they basically said if it is working, don't worry about the box and forget about it.
I have done so for the last few months but had such good luck w/ the aforementioned malware that I thought I'd see if I couldn't get rid of that annoyance as well.
Thanks in advance! :thumbsup:

BC AdBot (Login to Remove)

 


#2 possumbarnes

possumbarnes

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee, USA
  • Local time:10:15 PM

Posted 11 May 2009 - 10:29 PM

Did a little searching and there is no easy way to disable it that I found. It seems that most of the time if you have a problem like this, it's because of an unsigned driver. You may want to try finding an updated driver for those 2 items and see if that helps. The most up to date driver for a new component never comes on the CD. You always have to check for updates.
I know its not much help but I didn't know if you'd tried that or not. Don't let Windows search for the driver either because it seems to miss a lot of them in my experience. Either use the software that came with the video card to search for updates or do a manual search.
What's more irrational--a guy who believes in a God he cannot see or a guy who is offended by a God he doesn't believe in?

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:15 PM

Posted 12 May 2009 - 06:38 AM

If you have onboard video...did you disable it in the BIOS...before installing the video card?

Have you taken a look in Device Manager to see what is reflected there...as items requiring attention?

Louis

#4 Shadowlord6343

Shadowlord6343
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 14 May 2009 - 05:03 PM

I disabled the onboard graphics, but I didn't do it prior to installing the card.
Should I remove the card and make the changes and install the card prior to reboot?

And the other device is a HD.
I've never gotten a driver CD w/ a HD.
Sorry if I am missing something obvious. Got out of computers back in the commodore days and am self taught since so my knowledge is spotty.
Strong in areas I've had problems b/4 LOL
the Device Manager shows things to be working properly but still get the new hardware wizard dialog for both on every boot.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:15 PM

Posted 14 May 2009 - 06:32 PM

You could try removing each device (HD and video card) in Device Manager...and then rebooting.

Louis

#6 Shadowlord6343

Shadowlord6343
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 14 May 2009 - 07:06 PM

I'll give it a shot. I'll let you know how it goes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users