Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP


  • Please log in to reply
3 replies to this topic

#1 Ooter123

Ooter123

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 24 June 2005 - 05:18 PM

Hi everyone, first post,



Here is the situation, I am running XP Home SP2 on my dell insipiron 8100, and i had just deleted a number of spyware from the computer. I then also updated (Windowsupdate.microstoft.com) the OS. It took a very long time as it appeared to back up everything (I already had sp2 installed i think).

On the boot up it shows the dell logo and then goes to a flashing dash in the top left of the screen

I have tried holding F2, F10, R, Del, Esc ...... and nothing has happened. I also tried using a XP boot disk but to no avail. The disk seens to boot up and it looks as if it is being acessed, but it never gets beyond the flashinig dash.

I have gone through
http://forums.pcw.co.uk/thread.jsp?forum=7...&message=204476

and the mircosoft support site, and I have found nothing.


I dont think i did any physical damage to it as it just restarted it after updating, and it just died.

If anyone has any idea I would be very gracious if you could help me.

Thanks everyone in advance!

BC AdBot (Login to Remove)

 


#2 PapaSmurf88

PapaSmurf88

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 24 June 2005 - 07:38 PM

can you boot into safe mode

Cold boot computer
tap F8
Select Safe Mode from the boot menu
My Specs:

Albatron PX915P4C Pro
Intel P4 3.0 Ghz Processor w/ HT technology
2x 512MB PC3200 Memory
120 GB Western Digital IDE HD
SAPPHIRE X550 256Mb Video Card

#3 Ooter123

Ooter123
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 24 June 2005 - 08:19 PM

no i cant, ive tried basically every key on the keyboard during the startup, but i get nothing but the flashing '_'

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:09:55 PM

Posted 24 June 2005 - 08:41 PM

As this occurred after you did a Windows Update I would take advantage of this Microsoft offer:

Microsoft Security Product Support Policy

Technical support is available from Microsoft Product Support
Services at 1-866-PC SAFETY (1-866-727-2338). There is no
charge for support calls associated with security updates.
International customers can get support from their local Microsoft
subsidiaries. Phone numbers for international support can be found
at: http://support.microsoft.com/common/international.aspx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users