Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSN 9 Crashes on "Audio Video Setup"


  • Please log in to reply
1 reply to this topic

#1 Shadowdance

Shadowdance

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:29 PM

Posted 10 May 2009 - 05:46 PM

Hello all!

I am having a weird problem...

I was using XP OS SP3 but I 've bought Vista Ultimate and i am not yet familiar with the environment so I will ask here.

I have the latest WLM 9 Version, and a built-in Acer Orbicam.

I was available to use the cam in my previous OS installation - with WLM 9 too.

But When i go to the Audio&Video Setup Wizard and press "NEXT", a popup appears that something went wrong blah blah and the MSN must close.

Why is that happening, any ideas?

WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB


BC AdBot (Login to Remove)

 


#2 Shadowdance

Shadowdance
  • Topic Starter

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:29 PM

Posted 24 May 2009 - 08:37 PM

Mmm... Anybody??

WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users