Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Updating


  • Please log in to reply
2 replies to this topic

#1 mamed

mamed

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 10 May 2009 - 05:56 AM

I had a look at every single trick about updating to sp3.NO way.My xp home is legal and it is updated to sp2.
I managed to get this from sysdm.cpl and it reads:
" 2447.312: DoRegistryUpdates:UpdSpInstallFromInfSection Failed for ProductInstall.GlobalRegistryChanges.Install error: 0x5 ".
I would be grateful if any body could help.
It so frustrating. :thumbsup:

BC AdBot (Login to Remove)

 


#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:06:40 AM

Posted 10 May 2009 - 08:20 AM

The following article may be of interest to you:

http://support.microsoft.com/kb/949377

Read through it carefully...specially the section recommending you to temporarily disable Anti-Virus and Anti-Spyware protection during the download process...
Does this look like an OldGrumpyBastard or what?

#3 mamed

mamed
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 12 May 2009 - 06:11 AM

thanks old grumpy,I ve tried everything and I think the best for me would be to move to another software,
Besides paying we have to put up with all these idots of microsoft.
Anyway, thanks.
By the way I didnīt get any notification to my e-mail box.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users