Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tap to click on touchpad


  • Please log in to reply
1 reply to this topic

#1 GimmickBMX

GimmickBMX

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denv Colo
  • Local time:05:05 PM

Posted 09 May 2009 - 09:06 PM

OK, so I just installed kubuntu 9.04, and it seems all good, except, I HATE tap to click enabled. I know how to change this in vista, but have no idea what to do in kubuntu. I have a dell studio 1535, if that matters. Thanks.

BC AdBot (Login to Remove)

 


#2 MadDawg

MadDawg

  • Members
  • 453 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston, TX
  • Local time:06:05 PM

Posted 09 May 2009 - 09:51 PM

According to this, you can disable it by going to System > Preferences > Mouse.

Edit: If that doesn't work, this site says you may have to:

To disable tap-to-click on touchpad (MaxTapTime), you need to create or edit
/etc/hal/fdi/policy/shmconfig.fdi and add the following contents:

<?xml version="1.0" encoding="ISO-8859-1"?>
<deviceinfo version="0.2">
<device>
<match key="input.x11_driver" string="synaptics">
<merge key="input.x11_options.MaxTapTime" type="string">0</merge>
</match>
</device>
</deviceinfo>


Alternatively, have a look at this thread.

Edited by MadDawg, 09 May 2009 - 10:02 PM.

A penguin broke my windows with a half-eaten apple!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users