Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\CONFIG\SYSTEM


  • Please log in to reply
3 replies to this topic

#1 frankbradley

frankbradley

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:46 AM

Posted 09 May 2009 - 06:06 PM

Alright, here is my story.
My computer randomly gave me this message, it has been a few weeks and I don't remember what exactly happened before I got the message.
Windows XP could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\CONFIG\SYSTEM

I have tried many times to fix this problem, having tried many different methods and have even gotten my computer to stop giving me the message; but other problems soon came afterword. I will explain this later.

Let me also point out that I have made a recovery disc, and DO NOT have an original XP disc to use. The disc gets me into the Recovery Console Tool, so I am not sure if this is that big of a deal. And let it also be known I have very little knowledge of the Recovery Console Tool or any other type of MS-DOS or DOS-looking codes/commands or whatever.

Let me first start with what I have already tried, and tell you what problems came from trying that particular thing.

First Attempt
I went to the obvious at the beginning looking around hoping this would be an easy fix. I found a guide on Microsoft's website where I followed some instructions.
http://support.microsoft.com/default.aspx?...kb;en-us;307545
The problem here was simple. I would type a "copy" command and there would be an error saying it cannot find the file to copy.

Second Attempt
I found this in another thread posted on the internet and decided to try it out.
http://www.kellys-korner-xp.com/xp_sys32.htm
I did this the first time and it had many errors and whatnot; recently did this and had same results as third section of the third attempt.

Third Attempt
I found this, and it looked very promising and actually did something.
http://swatrant.blogspot.com/2005/11/windo...because_17.html

Alright as you can see this is split up into different sections.
In section 1 it says to run "chkdsk". I ran this exact command: CHDSK C:
After I did this I was very excited and it seemed like it was fixed, because this was the first time that I had gotten to the "Windows XP Loading Screen". Before this, it wouldn't even load that. Now here is where the next error comes in. It goes to a place asking for a username/password: I have never set a password for my computer and only have one "profile". It doesn't even look like I have a "profile" it looks like a "network" thing where it asks for my username and password [if you are not understanding this part I can try and explain better, I don't really know how to explain this]. Well I type in "administrator" as my username and have a blank password and it starts loading like it is the right one, and once it starts loading it doesn't even go to the desktop, it immediately logs out after that. I have tried doing this many times and I cannot seem to actually get on the physical computer.

After having that episode happen I looked for a fix for THAT problem, figuring that it was connected and ran across this:
http://www.geekstogo.com/forum/Windows-XP-...3937#entry83937 [this is link'd to the post that I did]
And that didn't help one bit. I read later someplace that this probably isn't the problem and that it still has to do with my corrupt "hive" or something, which I guess is the files I am trying to replace.

Now for stage two on that Swantrant's. I did this and everything would smooth, I replaced it all and then rebooted it and got the same wont-let-me-pass network login.
I did the last system restore date, and the second to last system restore date and both of them didn't fix the login situation.

Next I tried stage three of that Swantrant's, [i assumed this was the same as attempt two at kelly's corner, but tried it anyways] and got the same network login thing.

I have tried many things, and am wondering if this can even be fixed. I have also wiped off my ram and got rid of the dust around it and still have the same problems. If there is anything else I can try can you please let me know? Thank you so much for your time. I also do not know my computer hardware, I can tell you it is fairly old; and if it is needed I can look in the case and find some names if that would help in anyway. Also, I am posting this on my Mac, so there is no way to do anything relating to hooking up a harddrive to my other computer or something like that [read this could be a fix in some places]. Again, thanks for looking and if you can help me out it will be much appreciated.

Edited by frankbradley, 09 May 2009 - 06:16 PM.


BC AdBot (Login to Remove)

 


#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:10:46 AM

Posted 10 May 2009 - 09:59 AM

From the recovery console try typing CHKDSK /R... notice the space between K and /R...see if that helps will some of your problem.
Does this look like an OldGrumpyBastard or what?

#3 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:46 AM

Posted 10 May 2009 - 11:16 AM

I have fixed that problem several times.
I have found 2 that work.
1. Do a System [Windows] repair.
2. reinstall Windows.

Edited by fairjoeblue, 10 May 2009 - 04:57 PM.

OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:46 AM

Posted 10 May 2009 - 02:19 PM

What Fairjoeblue said :thumbsup:.

But I also have this link in my store of such: Icrontic Repairing Windows XP in Eight Commands System32ConfigSystem - http://icrontic.com/articles/repair_windows_xp

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users