Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Screen boot failure. Win2k-SP4


  • Please log in to reply
No replies to this topic

#1 jlangus

jlangus

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:47 PM

Posted 09 May 2009 - 06:02 PM

I'm running Win2kpro-SP4 on a Intel D850gb board with 512 rdram and a 32 gb Seagate sata drive. A couple of days ago I clicked on Add/Remove programs and encountered an error message saying Windows had a problem with mshta.exe and an error log was created. Couldn't find an error log so googled MSHTA.exe and found a site that appeared to be a MicroSoft link addressing the issue. It instructed me run sfc /purgecache and then sfc /scannow, and if that didn't correct the problem, run an in-place reinstall of Win2k. I did all and soon after, funny things began to occur...eratic mouse, icons slow loading, etc.

Looked for SFC.exe in Win2k help and found it was to replace corrupt dll files and protected system files. I then looked in dllcache directory and there were no files. So I attempted to reinstall Win2k, and when it tried to reboot, a blue screen appeared and said if this was the first time I saw the message to reboot. So, I did and it appeared again. It listed some things that could cause this problem and suggested I run chkdsk /f and I did and found no problem.

It also said a virus could be the problem and auggested I scan the drive. How can I do that if the system won't boot?
Any help will be appreciated,
Thanks, JL

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users