Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezing on boot


  • Please log in to reply
4 replies to this topic

#1 Booseh

Booseh

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 09 May 2009 - 02:48 PM

Well recently my video card on my computer had went out so me and my friend were trying to get it to work. Upon trying to restart my computer to hook the video cable back up to it my computer loaded my processor and froze. ive tried changing the ram running it without the Hdd, without the video card and ive even reset the board and nothing works. Anyone have any ideas on what might be causing this?

Also im running vista pro.

Edited by Booseh, 09 May 2009 - 02:56 PM.


BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:17 AM

Posted 09 May 2009 - 04:31 PM

You say it loads your CPU & then freezes.
What do you mean by "loads the CPU" ?

Does the compiter come on, start to load Windows & freeze ?

What version of Windows do you have ?
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 Booseh

Booseh
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 09 May 2009 - 04:39 PM

No it doesnt even get to windows boot, Its vista pro btw. But i turn it on it starts to load, you know listing off everything thats in there. Its lists the CPU then freezes and doesnt do anything.

#4 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:17 AM

Posted 09 May 2009 - 04:55 PM

Does the computer have a AMD CPU ?

We are having a bit of a lack of communication.

If it comes on & starts to post where does it freeze ?

The CPU is the processor on the motherboard.
I have never seen a unit that shows it :loading" .
If you can see anything on the screen when you push the power button then the CPU is "loaded" & the unit is trying to post .
Does it start to load stuff & freeze ?
What is on the screen when it freezes ?
[What does is show & say ?]
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#5 Booseh

Booseh
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 09 May 2009 - 06:27 PM

Yes its an AMD, and thats what it posts is the CPU. It posts the motherboard then the CPU then it locks up and doesnt do anything.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users