Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound card echo?


  • Please log in to reply
3 replies to this topic

#1 Lynne2008

Lynne2008

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 08 May 2009 - 06:25 PM

Hello, I am using the original Soundblaster sound card that came with my system about 5 years ago, and recently I replaced the speakers with just a regular pair I got down the street (the original ones weren't putting out much volume any longer).

Everything was fine for a day or so it seemed, but since then everything coming out of the sound card sounds like it's echoing.

This is true whether it comes out of the speakers on the desk, and also when I plug headphones into the computer itself.

I didn't tweak anything on my system (I wouldn't have known how) -- all I did was unplug one set of speakers and plug in another.

Do I need another sound card, or is there something I missed/don't understand?

Thanks!

Lynne

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Global Moderator
  • 15,810 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:49 AM

Posted 08 May 2009 - 08:19 PM

This is usually caused by a "reverb" sound effect becoming enabled in the control center for the sound. Depending on your system setup, there may be an icon on the taskbar to gain access to settings, the Sounds and Audio Devices category of Control Panel may give access or there may be a Control Center or similar option in the Programs menu for Soundblaster/Creative. If you find a reverb option set to something like Room or Hall, select None instead.
Top 5 things that never get done:

1.

#3 Lynne2008

Lynne2008
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 08 May 2009 - 09:47 PM

Thanks! I couldn't find anything that said "reverb" or anything even close, so I went through every single CreativeLabs option and reset everything (including "reset sound card settings") to "default". I rebooted (didn't know if I needed to first, but I did). And it's fine now.

Thanks a million!

#4 Platypus

Platypus

  • Global Moderator
  • 15,810 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:49 AM

Posted 09 May 2009 - 01:15 AM

You're welcome! Glad it's sorted.
Top 5 things that never get done:

1.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users