Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why does auto scroll stops working?


  • Please log in to reply
3 replies to this topic

#1 theeviltwin69

theeviltwin69

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 08 May 2009 - 03:47 PM

Not the hardest question I'm sure,but it is very annoying to me to have to re-boot my computer every time I watch any online video from any video source. This happens to me using IE & FIREFOX

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 theeviltwin69

theeviltwin69
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 20 May 2009 - 02:43 PM

Not the hardest question I'm sure,but it is very annoying to me to have to re-boot my computer every time I watch any online video from any video source. This happens to me using IE & FIREFOX

Edit: Moved topic from XP to the more appropriate forum. ~ Animal



I never did get a response for this question. Does any body have an answer?

#3 Raith

Raith

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 20 May 2009 - 09:34 PM

I experience this with FF, I never use IE so I don't know. I usually have this issue when there's a lot of tabs on at once, just try closing it and restarting it.

#4 theeviltwin69

theeviltwin69
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 20 May 2009 - 09:40 PM

yeah that aint it! I also use FF,and it happens with 1 tab or 50 open. I dont get it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users