Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Symantec Antivirus


  • Please log in to reply
1 reply to this topic

#1 Eluzion

Eluzion

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 24 June 2005 - 01:05 AM

Ok, this is what I use, it's what Norton uses and everything..the problem is, my computer messes up, and I've ran this program, and no viruses appear, but i'm not sure if it's just not picking them up or what. Spybot always picks them up good, and I fix them, yet they come back everytime too, little help?

BC AdBot (Login to Remove)

 


#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:00 AM

Posted 24 June 2005 - 02:42 AM

If you think you are infected submit a hijackthis log here.

How to submit a hijackthis log

Download Hijackthis

Try running Trend Micros Sysclean
http://www.trendmicro.com/ftp/products/tsc/sysclean.com

You'll also need to download and extract the virus defs from here the file you need is lpt???.zip




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users