Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DLA and service pack 2


  • Please log in to reply
No replies to this topic

#1 bomar97

bomar97

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 08 May 2009 - 11:18 AM

Hi.. I just registered and am hoping this issue wasn't discussed before in some way..

I have an HP desktop xp home.. bought in 2004 I think..

I've got several CD-r's and CD-rw's with pictures I saved from this computer..

Right now I am only concerned with retreiving one folder of pictures that I have no where else. For some reason it was
taken off My Pictures .. and the only place I have them is on one CD-R

I tried reading it on my newer HP laptop.. but only 2 of the 5 folders show pictures in them.

If I try to read it on my desktop , where it was saved from.. I get an access error.. if I try to keep going and copying to My Pictures.. I have gotten to 35 seconds remaining before the computer restarts itself and comes up telling me there was a severe error..

The pics are in the folder.. which is frustrating to me.

I've researched this and found that HP's DLA and service pack 2 are incompatible. The last pics I burned to a cd were probably in 2007. Apparently it did work then.

I clicked on add/delete.. no windows service pack 2 shows up under updates.. I do have:

MSXML 4.0 SP2 (KB927978) (KB936181) (KB954430) in decending order.

I tried using run to "find the hidden $ntservicepackuninstall$ folder.. but get a pop up saying windows couldn't find it.

I didn't think service pack 2 was originally installed on the computer.. the drive worked at one time..

I tried installing an earlier version of DLA.. I tried a newer Roxio (which shows nothing on my cd).. I can't restore to any point prior to April of this year .. it won't go back when I click the back arrow.

As soon as I open the drive, I get the pop up that it encountered an error. If I ignore the pop up and try doing anything with the disk, it will work up to a point, then the computer shuts down and restarts..

I'm thinking the only way to go is to uninstall the 3 MSXML 4.0 SP2's on the add/delete.. but not sure if I have to do anything else.. on MS website there's a whole bunch of stuff I don't understand about after deleting a particular KB.. but nothing about doing all 3.

Right now I don't care about the security protection... I can always add the service pack later and use a different software for the CD rom drive.. but right now I think I need to access only by that original DLA version 3.59.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users