Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compatability


  • Please log in to reply
5 replies to this topic

#1 The Loch

The Loch

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Central, Pennsylvania
  • Local time:08:58 AM

Posted 24 June 2005 - 12:09 AM

Hi, I have spywareblaster, ad-aware se, spybot s&d. I was wondering if
spywareguard would be able to run along with these other programs?, or
would there be a confliction between them? sportster. :thumbsup:
I've come a very long way. Just to find out, I still have a long way to go.

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:09:58 AM

Posted 24 June 2005 - 09:50 AM

I don't believe you will have a problem. I have seen others running the program in parallel without problems...

Here's a tutorial for SpyWareGuard
Tutorial

Let us know how you make out.
JC

#3 The Loch

The Loch
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Central, Pennsylvania
  • Local time:08:58 AM

Posted 24 June 2005 - 02:13 PM

I'll take a look at the tutorial and see what's up, thanks. sportster.
I've come a very long way. Just to find out, I still have a long way to go.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:58 AM

Posted 25 June 2005 - 12:03 AM

I run:
aČ free
Ad-Aware
Spybot S&D
SpywareBlaster
SpywareGuard


Been running them for approx. 3 yrs. with no problems.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 luci2a

luci2a

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:London UK
  • Local time:09:58 AM

Posted 25 June 2005 - 02:12 AM

I run the same as tg1911, with the addition of Pestpatrol and IESpyad, and have had no problems with that combination for several years.

Luci2a :thumbsup:

Edited by luci2a, 25 June 2005 - 02:15 AM.


#6 The Loch

The Loch
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Central, Pennsylvania
  • Local time:08:58 AM

Posted 25 June 2005 - 07:36 PM

Hi All, thanks for all your replys, it helps to know everything you said...Now i can
make a better decision. Thanks again,,,,,,sportster.
I've come a very long way. Just to find out, I still have a long way to go.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users