Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

COMODO shell32.dll using a Global Hook


  • Please log in to reply
4 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:03:20 PM

Posted 08 May 2009 - 06:04 AM

I am experiencing an over whelming amount of these COMODO POP UP Messages concerning the Use of a Global Hook.

I can't do anything without having these pop up continuously, any one have an explanation ?

Posted Image

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:03:20 PM

Posted 09 May 2009 - 09:30 AM

I changed the Library Status in the COMODO Firewall from ask to allow, . .

But I still really don't know what the story is with this, when, for example, when using Firefox G -search top right(Little Window Box), each letter I typed I had to click the COMODO Warning Box for this, in order to proceed, I changed a few things in Services,
like ;

Browser Reset to Stop
Smart Card Stop
Themes Disabled
Volume Shadow Copy Manual
Wireless Zero Configuration Stopped Manual
11:19 PM 4/21/2009
SSDP Discovery Service-Disabled


So, I guess the Global Hook warning will probably taper off now, but how did it get started like that in the first place, maybe it was the result of a FF update ?

Edited by Jove, 09 May 2009 - 09:32 AM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#3 JamesFrance

JamesFrance

  • Members
  • 278 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:France/Spain
  • Local time:08:20 PM

Posted 10 May 2009 - 05:44 AM

Hi Jove,

From your screenshot it seems you are using a very old Comodo Firewall which is no longer supported.

Unless you have a pre XP Windows, maybe you would be better changing to the latest version from here:

http://personalfirewall.comodo.com/

It may be better to wait a few days for the release of 3.9 which has very few pop-ups owing to extensive whitelisting.
James

#4 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:03:20 PM

Posted 10 May 2009 - 11:39 AM

Thanks James,
I'll look into that, I clicked library, and clicked accept in options and they slowed down, but I still don't know if there is some spyware installed, I think I'll run something like Spyware Blaster.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,563 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:12:20 PM

Posted 10 May 2009 - 03:53 PM

For what it's worth, that IP goes to someone or something Named Creative Media Group. Which has a server located at Rackspace.com in Chester, New Jersey. All that information is vague at best because there is no way to know 'exactly' what site under CMG or operation Firefox is attempting to do.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users