Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Huge Problem (desperate help needed)


  • Please log in to reply
2 replies to this topic

#1 .Prodigy.

.Prodigy.

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Location:New York
  • Local time:08:34 PM

Posted 23 June 2005 - 10:20 PM

Yeah, my friend has a custom built PC, and he recently reformatted his hard drive and installed windows me and upgraded to xp sp1 and changed file system from fat32 to NTFS. After installing drivers, restarting, then installing norton 2005 and running windows update, he restarted again and ran norton, finishing the installation. Windows update ran again (still not on xp sp2). After all windows updates completed, he restarted again, and that's when his problems started. Currently, when starting his computer, is loads up to the "Windows XP Professional" loading screen and restarts immediately after that screen ends and continues that loop. Running in every safe mode and every option in the "F8 Menu" produces the same result.

Here are the system details he knows:
Custom Built PC, all parts bought sepatately
Intel Pentium 4 Processor
"Soyo Dragon" Motherboard
2x 256 MB (512 MB) Ram Chips
50 GB Hard Drive with system files on it
250 GB storage hard drive (currently disconnected)
Windows XP SP1 Currently Installed

We are by no means noobs to computers, and have been working with them for many years. I, personally, have fixed sever friend and family member's problems, but this is something I have no clue how to handle. I suggested installing windows the the storage drive, and trying to boot off that, so I think that's what we will be attempting next.

If anyone has any suggestions whatsoever, we are willing to try anything. Right now he is running off a Windows 98 on a 10 year old computer, so he's getting pretty desperate.

Thank You,
Gabe & my friend Ray

Update: After allowing the computer to restart sever times in a row, we received this message (on a blue screen, but not the classic blue error screen)

STOP: c000021a {Fatal System Error}
The unhandled exception in session manager system process terminated unexpectedly with a status of 0xc0000005 (0x77f58bab 0x0015fa68).
The system has been shut down.


Update 2: After shuting down and restarting a second time I have received this error:

Windows could not start because the following file is missing or corrupt:
System32/Drivers/Ntfs.sys

Edited by .Prodigy., 23 June 2005 - 11:47 PM.

Posted Image


BC AdBot (Login to Remove)

 


#2 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 24 June 2005 - 01:09 AM

Ive seen this prolem with the exact same file before.

This file got corrupted during the upgrade, System32/Drivers/Ntfs.sys
That is a critical operating system file.

I suggest:

Reinstalling with a clean xp cd. When installing, delete and remake the partitions
(if partitioned) and start completely new. If you dont delete the partitions your problem wont be fixed. Because a regular format will keep this file in the original system corrupted or not.

Edited by Techsomething, 24 June 2005 - 01:10 AM.


#3 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:12:34 AM

Posted 24 June 2005 - 03:02 PM

my mate had same problem done a complete reinstall with xp cd and that fixed the problem.
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users