Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Movie Not Loaded


  • Please log in to reply
1 reply to this topic

#1 elinatim

elinatim

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:35 AM

Posted 07 May 2009 - 09:28 PM

This problem is all over the Web, but I have not seen it addressed here. Nor have I found a solution.

I am an end-user (NOT a Web page designer). My computer is running on a Win XP platform. My default browser is Firefox 3.0, but I also have this problem with Internet Explorer 6.0. I am using Adobe Flash Player 10,0,22,87.

Most Flash movies and games seem to work fine on my computer, but on some sites (such as http://ave-love.com/ and http://www.lynnlynncomedy.com/), I cannot run the flash movies. I see a white screen where there should be a movie. When I click on it, nothing happens. When I right-click, I get a little box with two options: "Movie Not Loaded" (greyed out) and "About Flash Player 10."

In Internet Explorer, I have tried reverting to default settings for security, content, privacy, and advanced options. Nothing is fixing this problem for me. Any advice?

BC AdBot (Login to Remove)

 


#2 elinatim

elinatim
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:35 AM

Posted 10 May 2009 - 09:22 PM

Problem RESOLVED. I have a content filter installed. The filter does not block the sites I was having trouble with, but it does block youtube and other video sites. The sites I mentioned above have embedded videos from youtube and video@mail.ru. When the filter is disabled, the problem disappears.

Victory dance time... :thumbsup:

Edited by elinatim, 10 May 2009 - 09:33 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users