Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cannot get on the internet


  • Please log in to reply
9 replies to this topic

#1 changed

changed

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 07 May 2009 - 06:17 PM

I cannot get online from my admistrative username. I can get online using other users that are set up on my computer. On the username I cannot get online with for some reason it lets me get onto csx.com my work website but nothing else. I have tried micrsoft.com cnn.com google etc.... I have ran malwarebytes and also superantivirus. I ran them on the useraccount thats not working and also in safe mode. I have also ran smitfraud on the username and in safemode???? Please help thanks

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 07 May 2009 - 06:38 PM

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot.

Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 changed

changed
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 07 May 2009 - 06:45 PM

I am using internet explorer.. I also have firfox and cannot log on with that either.

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 07 May 2009 - 06:47 PM

Does that mean you tried my suggestions?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 changed

changed
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 07 May 2009 - 07:08 PM

not when I posted that but I just did that and it didn't work. any other suggestions?

#6 changed

changed
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 07 May 2009 - 07:20 PM

also I just now tried to log onto AIM and that logged on just fine. I cannot get into internet explorer or firefox.

#7 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 07 May 2009 - 07:22 PM

Try this fix:

http://www.cexx.org/lspfix.htm
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#8 changed

changed
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 07 May 2009 - 07:28 PM

ok I tried that and still the same thing... it only took like a split second to run and came back no errors


By the way thanks for trying to help!

#9 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 07 May 2009 - 07:49 PM

Another to try:

http://www.spychecker.com/program/winsockxpfix.html
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#10 changed

changed
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 07 May 2009 - 08:02 PM

Didn't run this but i figured out the issue and it was really simple fix.. under my internet options under my LAN settings the spyware that I had checked sime boxes for proxy servers that didnt need to be checked i unchecked those and its working fine now... LOL I have run 5 different programs and fooled with this for 2 days know and it was that simple... Thanks a bunch for your input and your time!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users