Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

dvd writers


  • Please log in to reply
7 replies to this topic

#1 dawallacebob

dawallacebob

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA/ Illinois
  • Local time:02:33 PM

Posted 07 May 2009 - 01:52 PM

I have a lightscribe dvd super multi drive cd writer/ hp dvd writer 840b. my system uses the ide/ integrated drive electronics. It just dose not work. Under performance and maitenanve, system, hardware, device manager, it sais that the hardware is working properly. I have uninstaled that driver, and reinstaled. I have also looked for updates, and drivers better sutted. I have even taken the computer apart, replaced it with a cd driver that i know works installed, and it dose the same thing, just blinks alot, rather than stay a solid light which is what the working driver dose, and sais that there is no cd in, odly enough the computer dose recognise the writer though. Any one have a solution i havent thought of that migh work?

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:33 PM

Posted 07 May 2009 - 03:08 PM

Hi :thumbsup:.

You could try deleting the upper/lower filters. This procedure is a registry edit and anyone anticipating execution of it...should take all precautions before proceeding, including backing up the registry.

Upper & Lowe Filters - http://delltrain.wordpress.com/2008/07/15/...d-lower-filter/

ERUNT Registry Backup Tool - http://www.snapfiles.com/get/erunt.html

Louis

#3 dawallacebob

dawallacebob
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA/ Illinois
  • Local time:02:33 PM

Posted 08 May 2009 - 12:49 PM

Ok, went to delete upper and lower filters from registry. upper finlter was not listed, as in my research relayed it might be the case. So i deleted lower and called it a day. However cd driver still not working. any outher suggestions? Thanks

Edited by dawallacebob, 08 May 2009 - 01:46 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:33 PM

Posted 08 May 2009 - 07:31 PM

Is it connected properly?

Is the jumper setting correct?

http://www.kitchentablecomputers.com/hdrive3.htm

Louis

#5 dawallacebob

dawallacebob
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA/ Illinois
  • Local time:02:33 PM

Posted 08 May 2009 - 11:25 PM

All the hard ware and software came as i bought it. the player/ burrner just stoped working one day. So i have to asume that it is all is set corectly, after looking over provided link, it looks as if much more reserchon my part is needed. agein baught as is, so i cant think that this might be the case, but agein much more reserch needed. thanks for the avinue to studie.

Edited by dawallacebob, 08 May 2009 - 11:38 PM.


#6 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:33 PM

Posted 08 May 2009 - 11:49 PM

You say it just quit working.
When you put a disk in does the little light on the front work ?

Have you tried different kinds of disks, DVD/CD to see if it will read one, but not the other ?

To be honest, DVD burners are so inexpensive now, & so easy to install, they simply aren't worth putting a lot of energy & time in to try to fix them.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#7 dawallacebob

dawallacebob
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA/ Illinois
  • Local time:02:33 PM

Posted 10 May 2009 - 12:55 PM

Well when i put a dick in the green light in front flashes, it dosent stay a solid light like it should. i have tryed all kinds of dvds cds, anll knids of different discs, burnt and stor bought, but nouthing works, just blinks a fue times and plays nouthing, and when i go to my computer to see the contence of the e drive, drive in question, its blank. i would love to just go out and buy a new one, but i have replaced itwith one of my friend wourknig players and it still didnt work. so frustrating.

#8 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:33 PM

Posted 10 May 2009 - 01:06 PM

What you have described sounds like a drive with a failed read lens.

Is iy a IDE or a SATA drive ?
Does it show in the BIOS ?
Have you tried a different cable from the motherboard to the drive ?
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users