Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Drivers not found


  • Please log in to reply
1 reply to this topic

#1 Vaine

Vaine

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in NewYork
  • Local time:08:05 PM

Posted 07 May 2009 - 09:45 AM

I have a Dell Inspiron 1525 Laptop. I downgraded it from Vista to XP Pro. When I play my game (Archlord) It gives me a BSOD saying something about the pci.sys. Then I went into device manager and found 'Unknown Devices' Audio Device on High Definition Audio Bus With an apostrophe next to it. I have a Sigmatel STAC9228X @ Intel 82802HBM ICH8M - High Definition Audio Controller [B-0] Installed. I suspect that it is that that's not functioning. I reinstalled all the drivers from Dell.com and its still there. What can I install to make that thing work?

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:05 PM

Posted 07 May 2009 - 10:18 AM

Go to the dell site > downloads for your model.

See if there is a chipset [or INF] download for XP on your unit.
If there is DL it & install it.

If you have the sound driver downloaded try this,
Go to the device manager
Right click the listing with the !
Click Update driver
Choose No,not this time

Choose Install frrom a list or specification [Advanced}
Put a check mark in the box by Include this location in the search

Use Browse to go to My Computer>Local Disk (C:)>Cabs> [One of them will be the sound, when you locate it the OK button will "ight up" [become clickable] , when it does click it.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users