Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus? Crashes Firefox, IExplorer, and spybotSD


  • Please log in to reply
2 replies to this topic

#1 Takkuso

Takkuso

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 07 May 2009 - 09:18 AM

Last night I discovered a major problem with my system. When I start firefox, it says opens the crash reporter and tells me to restart firefox. Internet explorer opens for two seconds and closes itself, spybotSD opens in the task manager, but not in the taskbar and doesn't show up on the screen.

I tried the system restore in regular and safe mode, but the final "next" button to actually restore clicks but doesn't do anything. It doesn't matter which restore point I choose.

Any tips at all?
I've searched my processes and didn't see anything out of the ordinary, but I may just be missing something.
I also cleared my startup processes and startups in regedit. Still no luck

Thanks for the help.

BC AdBot (Login to Remove)

 


#2 bitstech

bitstech

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 07 May 2009 - 10:36 AM

Any tips at all?


Well, I would recommend you download Malwarebytes' Anti-Malware. It has worked countless times on computers that I have cleaned up. The quick scan usually does a pretty good job, but just do the full scan to be sure you find anything that may be causing this problem. Try this and then get back to the forum.

http://www.malwarebytes.org/

The free version works great, just make sure you update it manually before you use it.

Edited by bitstech, 07 May 2009 - 10:39 AM.

David
Info Blog

#3 Takkuso

Takkuso
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 07 May 2009 - 01:25 PM

I downloaded it on another computer and installed it on mine, but it won't open. Just like SpybotSD. It just acts like I didn't try to open it. No process, nothing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users