Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

*SERIOUS Login Problem*


  • Please log in to reply
No replies to this topic

#1 DUBsays

DUBsays

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 07 May 2009 - 08:47 AM

  • Set up Microsoft SteadyState on system
  • Created VERY LIMITED user account with SteadyState
  • Used TweakUI to hide ALL other accounts AND autologin new limited account
  • Now at login, the limited account automatically loads. Problem is, I can NOT get to ANY other user accounts.
  • Holding down SHIFT at boot does NOT bypass this
  • CTL+ALT+DEL twice does NOT bring up Classic Login
  • Booting into safe mode shows a BLANK welcome screen (no names)
  • Since the account I can access is so limited, I cannot get to a command prompt or registry editor or control panel or run dialogue or even browse the drive
Help. Please.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users