Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system files


  • Please log in to reply
2 replies to this topic

#1 Dylanz Of Dylanz

Dylanz Of Dylanz

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 07 May 2009 - 08:43 AM

i did a reinstall of windows yesterday,during the reinstall it says some files are unable to be installed or it gives error,thus the file is skipped.
now when i open my computer,its stuck in the welcome screen for 2 minute,before it comes to the desktop screen.
when i type regsvr32 filename.dll it says

---------------------------
RegSvr32
---------------------------
LoadLibrary("inetcomm.dll") failed - The specified procedure could not be found.


---------------------------
OK
---------------------------

run dial-a-fix to re-register some dll files.it says inetcomm.dll has problems.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,388 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:19 PM

Posted 07 May 2009 - 09:09 AM

You can either run sfc /scannow (replaces missing/damaged system files) or do a repair install.

How To Use Sfc.exe To Repair System Files - http://www.bleepingcomputer.com/forums/t/43051/how-to-use-sfcexe-to-repair-system-files/

How to Perform a Windows XP Repair Install (Stevens) - http://www.michaelstevenstech.com/XPrepairinstall.htm

Louis

#3 Dylanz Of Dylanz

Dylanz Of Dylanz
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 07 May 2009 - 10:42 AM

i run sfc /scannow it completes but did not fix the problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users