Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Pro Networking


  • Please log in to reply
3 replies to this topic

#1 speedoreido

speedoreido

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 23 June 2005 - 03:45 PM

Hello! I'm networking two XP Pro machines and can't access the administrators documents on one machine. I've set up groups, users and gone into Computer Management and fiddled around with the settings for the administrators but with no result.

I've logged on with both user names and passwords being the same and still no access. Any suggestions? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:58 AM

Posted 23 June 2005 - 04:39 PM

Use the networking wizzard in XP SP 2 and you should have no problem networking the computers.

They will both need to be set to be in the same workgroup (spelled exactly the same).

The permissions need to be set for the drives and the files you want shared.

http://www.microsoft.com/technet/prodtechn...te/netwkxp.mspx

Edited by Enthusiast, 23 June 2005 - 04:41 PM.


#3 goldenc08

goldenc08

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 23 June 2005 - 05:53 PM

did you set up roming profiles?

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:58 AM

Posted 23 June 2005 - 05:58 PM

I didn't but you certainly can.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users