Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firewall issues


  • Please log in to reply
1 reply to this topic

#1 Swimmerkat

Swimmerkat

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 06 May 2009 - 07:45 PM

I'm a newbie, so please bear with me. When my computer boots up, and everything appears on the Desktop (I'm using XP), I cannot open anything for about 5 minutes. I get a small pop-up sometimes saying I have a security problem. When I click on it, it shows my firewall is Off. I can't manually turn it on; it simply comes on in 3-5 minutes. I've asked Microsoft to help, and they had me try to run in Safe Mode. Same problem, except the firewall never came on and I couldn't get my Verizon Aircard to come on at all so I could go to Internet Explorer to do a Full Service Scan.

Next, I tried MSINFO32 on "Run". I could never get past Refreshing System; a zip folder couldn't be generated to send to Microsoft.

Lastly, they had me oad HijackThis and send them the Notepad log file. This I've done. Should I add it here to my question?

Any advice to solve why the firewall takes so long to come on? Is some security program interfering with its loading? Thanks for your help.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:34 PM

Posted 06 May 2009 - 07:52 PM

IMO, that's normal.

My firewall is the last thing to come online and it won't allow access to any other functions until it does come online.

I believe that's a protective feature.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users