Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

google virus?


  • Please log in to reply
11 replies to this topic

#1 tursup

tursup

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:georgia
  • Local time:11:32 PM

Posted 06 May 2009 - 06:40 PM

Every time I type in www.google.com it redirects me to www.google.es, I can change it back to english, but it still redirects me to google.es.

I can type in any other google, like google.fr wont redirect me, or google.jp =/

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,733 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:32 PM

Posted 06 May 2009 - 06:54 PM

Are you using a proxy service or Opendns, by chance?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 tursup

tursup
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:georgia
  • Local time:11:32 PM

Posted 06 May 2009 - 08:48 PM

I doubt it, but I do not know how to check.

#4 o_rly

o_rly

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:An unclean desk
  • Local time:09:32 PM

Posted 06 May 2009 - 09:17 PM

What browser are you using?
Don't mind me, I'm just lurking.

#5 tursup

tursup
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:georgia
  • Local time:11:32 PM

Posted 07 May 2009 - 02:51 PM

I use Mozilla Firefox.

#6 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,733 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:32 PM

Posted 07 May 2009 - 04:38 PM

Have you tried clearing your browsers cache and cookies, yet? If not try that, first before undertaking other methods to resolve. If you have not, and do not know how to do that, have a look here: Clearing private data in Firefox

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#7 tursup

tursup
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:georgia
  • Local time:11:32 PM

Posted 07 May 2009 - 06:42 PM

Never mind, clearing cache/cookies did not work :thumbsup:

Edited by tursup, 08 May 2009 - 05:23 PM.


#8 tursup

tursup
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:georgia
  • Local time:11:32 PM

Posted 09 May 2009 - 10:26 PM

ignore the post above this, it did work.

#9 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,733 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:32 PM

Posted 10 May 2009 - 12:21 AM

Thanks for letting us know. :thumbsup:

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#10 tursup

tursup
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:georgia
  • Local time:11:32 PM

Posted 10 May 2009 - 12:38 PM

It did not work, it just seemed like it did, but it's still doing it.

Please help me :thumbsup:

#11 RedDawn

RedDawn

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:32 AM

Posted 11 May 2009 - 01:42 PM

Is this problem only with Firefox or also with Internet Explorer?

#12 tursup

tursup
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:georgia
  • Local time:11:32 PM

Posted 16 June 2009 - 03:49 AM

okay i fixed it, not anything serious just an adware or something that wouldn't get caught by a scanner unless i was disconnected from the internet. thanks for the help though




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users