Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Drive Issues (Formatted NTFS)


  • Please log in to reply
5 replies to this topic

#1 brooks999

brooks999

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:01 PM

Posted 06 May 2009 - 11:27 AM

I have an 8GB thumb Drive and a 120GB external drive.

They are both formatted NTFS.

There is information on both but I am not able to see, both the files and folders are not showing on them.

See attached image.
Posted Image

It shows that the space is being used but the files are not showing up.

I have tested on both an XP machine as well as a Vista Machine.

This is what I have tried.......

I have tried... Tools > Folder Options > View

I have tried... Run Cmnd > DriveLetter:\dir

Nothing Shows up....

Thanks in Advance

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:01 PM

Posted 06 May 2009 - 11:34 AM

It would be nice to know...if the files are viewable on a different system.

That would possibly confirm the likelihood of system USB port issues.

Louis

#3 brooks999

brooks999
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:01 PM

Posted 06 May 2009 - 11:37 AM

I have tested both on 3 different machines.... with the exception of the machine they were created on.

I believe I have isolated the issue as an NTFS Permissions issue.

I do not have access to the machine that I formatted the drives to NTFS.

Thanks

#4 MadDawg

MadDawg

  • Members
  • 453 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston, TX
  • Local time:01:01 PM

Posted 06 May 2009 - 03:30 PM

Try this:

Open any folder/drive and go to Tools > Folder Options. Then click on the View tab. You should see a Hidden Files and Folders catagory. Click Show hidden files and folders.

If that doesn't work, go back to the folder options, then scroll down some and untick the Hide protected operating system files (recommended) box, which is right under the Hidden Files and Folders catagory.
A penguin broke my windows with a half-eaten apple!

#5 brooks999

brooks999
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:01 PM

Posted 06 May 2009 - 05:40 PM

Try this:

Open any folder/drive and go to Tools > Folder Options. Then click on the View tab. You should see a Hidden Files and Folders catagory. Click Show hidden files and folders.

If that doesn't work, go back to the folder options, then scroll down some and untick the Hide protected operating system files (recommended) box, which is right under the Hidden Files and Folders catagory.



I had tried all of that.....

It was/is a permissions issue.

I bought this and it recovered everything (Worked like a dream)
http://www.easeus.com/datarecoverywizard/r...rypted-data.htm

Thanks Again

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:01 PM

Posted 06 May 2009 - 05:46 PM

If you had to use recovery software to solve this...it wasn't a permissions issue. Recovery software doesn't solve such.

Sounds to me like it was a bad NTFS file system or a bad partition/drive.

In any case, glad you resolved it...happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users