Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Dimension 4700, Only Recognizing 256mg Ram


  • Please log in to reply
No replies to this topic

#1 wgclemente

wgclemente

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:46 AM

Posted 06 May 2009 - 08:31 AM

I have a total of 1.5gbs of memory installed in my Dell Dimension 4700. Qty 1 1gb stick and 2 256mg Sticks. In windows, system only recognizes 256mgs of ram. In the past it recognized all 1.5. In Bios, it correctly shows system has 1.5. Thought maybe memory was bad, tried every combination, just leaving the original 2 256 sticks, taking them out and just installing the 1gb, but no matter what the combination, it still shows 256ram. System does seem slow. Any ideas what is going on or how to fix? Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users