Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NEED HELP - virus disabled add/remove and security center on control panel


  • Please log in to reply
3 replies to this topic

#1 3men2

3men2

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:01 PM

Posted 05 May 2009 - 08:51 PM

Hello everyone I am experiencing some problems with my computer and I need some help to fix it. It seams that it has been infected by a virus.

The virus has disabled the add/remove programs and the security center on my control panel. It had even disabled the control panel completely but I recovered that using Tweak Manager.

I tried fixing this problem by going through the system registry. Here's what I tried to do.

1. In Registry Editor I went to "HKEY_LOCAL_MACHINE" and opened that up.
2. Under that I opened up the "SOFTWARE" folder.
3. Under that I opened the "Microsoft" folder.
4. Under that I opened the "Windows" folder.
5. I then opened the "CurrentVersion" folder.
6. Under that I went to "policies" and opened that.

Now what I was expecting to see and from what I read from other people giving advice in other websites is an "Uninstall" folder. I read that in that folder would exist a "NoAddRemove" key and that by deleting this key my problem would be solved.

It seams that the virus must have either hidden or completely deleted the "Uninstall" folder because I do not see it under the "policies" folder.

Is there anyone that can help me out with this one?

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 3men2

3men2
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:01 PM

Posted 05 May 2009 - 09:22 PM

I believe that the virus name is "Ultimate Cleaner 2007". It routinely sends a pop-up that reads...

"Windows Security Alert
Warning! Potential Spyware Operation!

Your computer is making unauthorized copies of your system and
Internet files. Run full scan now to pervent any unauthorised access
to your files! Click YES to download spyware remover ..."

I knew it wasn't a real threat when I noticed that the pop-up continuously misspells unauthorized the second time. Prevent, also. So I would just ignore it and drag it away from the screen and hide it on the bottom right corner of the monitor and when I would shut down the computer just close it.

I hope that helps. I've been having this problem for a long time now but never tried to fix it. I just ignored it. If there's anyone that can help me out I would really appreciate it. Thanks.

#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,068 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:01 PM

Posted 05 May 2009 - 10:28 PM

Take a look at: How to remove Ultimate Cleaner (Removal Instructions)

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#4 3men2

3men2
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:01 PM

Posted 06 May 2009 - 12:10 PM

Thanks for the help. I did everything that the instructions said and after I finished with "SmitfraudFix" and I opened up the "Start" menu to go to the control panel and it was missing again.

Now what??? I had retrieved the control panel option on the "Start" menu yesterday and I shut the computer down. Now today I turn it back on and the control panel option is missing. So I tried using "Tweak Manager" again to try to fix it like I had done before and it doesn't work. Is there anyone that knows how to get my control panel back?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users