Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Crashes


  • Please log in to reply
1 reply to this topic

#1 SNW

SNW

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 05 May 2009 - 04:05 PM

Computer Info: HP Laptop, Windows Vista. (let me know of anything else you may need?)

What Happens: Starting the computer up and after logging on it seems to run normally for about a minute.(altough their are a few random popups and antivirus programs) And then it crashes and goes to a blue screen with white writing. However, I can't make any of the words out as it is really blurry (like the letters are being repeated across the word itself)


What I Tried: Started in Safe mode (won't crash when i do this) and ran Windows defender it only found 1 virus and i removed it.
That was the only cleaner he had on the computer so i tried rebooting in normal mode and the same problem arised. So i tried Copying my MBAM file onto a CD (not sure if i did it right) and put it on the computer in SafeMode but it won't let me install it, it says something along the lines of "MBAM has stopped working... A problem cause the program to stop workng correctly. Windows will close the program and notify you if a solution is available."

So if anyone hear could walk me through on how i could fix this it would a HUGE help. Thank You.

Edited by SNW, 05 May 2009 - 05:07 PM.


BC AdBot (Login to Remove)

 


#2 SNW

SNW
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 05 May 2009 - 05:06 PM

I copied MBAm to another disk but renamed it slim. and i was able to install it on the computer BUT once i got it their i can't seem to run it i tried to rename the file mbam but it won't let me edit the .exe part

EDIT: Nevermind after messing around for a little i got MBAM to open. doind a scan now. i'll post back a log.

Edited by SNW, 05 May 2009 - 05:11 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users