Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get Hijack This to run


  • This topic is locked This topic is locked
2 replies to this topic

#1 Undertaker

Undertaker

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:47 PM

Posted 26 August 2004 - 04:38 PM

I have put Hijack this into its own folder. When I try to run it, it starts for a split second then immediately closes. Thank you in advance for the help. Sooo fustrated.

BC AdBot (Login to Remove)

 


m

#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:04:47 PM

Posted 26 August 2004 - 04:41 PM

Rename the appliction to something like hjt.exe by right clicking on it, then selecting rename. Some malware detect if an application called Hijackthis.exe is running, but won't if it is called hjt.exe.

See if that works. :thumbsup:

#3 Undertaker

Undertaker
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:47 PM

Posted 26 August 2004 - 04:51 PM

Wow, that worked. Thank you so much groovicus. I have to take a break for food, but will try to post a Hi Jack This file a bit later. Once again... Thank You!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users