Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

explorer.exe wont run automatically


  • Please log in to reply
2 replies to this topic

#1 reginart

reginart

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:57 PM

Posted 04 May 2009 - 09:19 PM

can anyone help me? my desktop is all black after booting... explorer.exe is not running automatically... i tried changing my shell registry value to "explorer.exe" but i cant seem to change it... it returns to Explorer.exe C:\Windows\System32\keyboard\services.exe i tried erasing C:\Windows\System32\keyboard\services.exe part but it cannot be changed...

can anyone help me... am i struck with a virus?

BC AdBot (Login to Remove)

 


#2 reginart

reginart
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:57 PM

Posted 04 May 2009 - 09:23 PM

i can however run explorer.exe through task manager... i have avast antivirus and it doesnt detect any virus... please help me... i'm confused

#3 reginart

reginart
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:57 PM

Posted 04 May 2009 - 09:31 PM

i have also tried system restore... it worked before... but them when my problem recurred i tried to do sytem restore but i cant find restore points that go way before i had the problem. i dont know what else to do




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users