Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very tempermental internet connection


  • Please log in to reply
No replies to this topic

#1 elchupo

elchupo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 04 May 2009 - 03:40 PM

I would really appreciated if someone could help me with this seemingly unique problem. I've looked around but haven't found anything that matches my exact problem.

I have a computer with Vista that is connected to a wireless router via a cable. About a month and a half ago, every page in firefox we tried to view came up with the message "Page load error, firefox cannot find the server for blank.com". All other computers (another desktop and a laptop) connected to the network find every page fine. Certain time of the day, pages will load fine (although some require to be refreshed after recieving the page load error message), then suddenly all of them will stop loading. Sometimes, while on the administrators account, a "connect Broadband connection" dialog box will pop up while a page is loading. Now, whats suspect is that google.com ALWAYS loads, as well as google images etc no matter how tempermental the connection is being. I've tried scanning the PC with spybot and HJT and nothing of note has come up. I've tried reseting the router, and rang up our ISP but with no joy. Now strangely, last week we had a bad lightning storm and plugged out the phone leads at the wall as a precautionary measure. After plugging them in again the internet worked FINE for a few days then it was back to it's old tricks. I've tried repeating this process but to no avail.

Can anyone tell me what is up with it? I would forever be grateful.

P.S Sorry for the longish message, just though the more detail the better.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users