Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Update??


  • Please log in to reply
4 replies to this topic

#1 Tragedy

Tragedy

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Location:Toronto, ON, CA
  • Local time:08:09 AM

Posted 04 May 2009 - 01:20 PM

Ok here's my problem. My mother-in-law brought me her computer because it was infected. Quite a bit of Malware. I ran through all the regular processes but none completely fixed the problem. So I did a factory restore. After the restore I installed Avira, Spybot, MBAM, and I want to install Zone Alarm. But it tells me I must have Vista service pack 1 to do so. Well I went to Windows Update and it updated 72 objects, but none were Service Pack 1. Why is this? Why won't Windows update automatically to Service Pack 1? I understand there is a stand alone download, but it's quite large and I've read that I shouldn't take that route. Any help would be greatly appreciated. TIA.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:09:09 AM

Posted 04 May 2009 - 01:55 PM

When you update a service pack, you want to do it by itself, not along with other updates.
Windows Updates usually tells you this and does so automatically
Try running Updates again and see if anything else installs
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Tragedy

Tragedy
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Location:Toronto, ON, CA
  • Local time:08:09 AM

Posted 04 May 2009 - 02:45 PM

Nope, I went back and there were no updates. I really need to install Zone Alarm but it's not happening with out SP1. Any technical reason as to why SP1 wouldn't be showing as an available update? Thanks again.

#4 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:09 AM

Posted 04 May 2009 - 08:01 PM

Take the 'stand alone' route ... I had to with my Vista Business machine:
http://technet.microsoft.com/en-us/windows/bb738089.aspx

As far as I know, but I haven't checked into it lately ... Zone Alarm was not getting along with Vista.
"Avira Premium Suite" does, and it's really not that expensive to keep your mom-in-law out of trouble :huh: :huh:

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#5 I_am_CanadianEh?

I_am_CanadianEh?

  • Members
  • 489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:09 AM

Posted 04 May 2009 - 08:39 PM

Try the suggestions here:
http://support.microsoft.com/kb/948343




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users