Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop/Wireless connection problem


  • Please log in to reply
2 replies to this topic

#1 Hoopoe

Hoopoe

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gloucester, England
  • Local time:01:11 AM

Posted 04 May 2009 - 11:45 AM

I'm not sure if this is the right place to post this, it could have gone in several. I have a brand new Easynote MH36 laptop and whether I use Firefox (my preference) or IE my browser justs freezes at regular intervals and won't go to a new address even though it says I am connected and have a strong signal. I cannot reconnect until I power off. I have Windows Vista and am using AVG (refused Norton) and have Zone Alarm as my firewall. Getting cheesed off now, any ideas please?
Thanks in advance.

Edited by Hoopoe, 04 May 2009 - 11:54 AM.


BC AdBot (Login to Remove)

 


#2 Hoopoe

Hoopoe
  • Topic Starter

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gloucester, England
  • Local time:01:11 AM

Posted 06 May 2009 - 11:58 AM

I managed to get through to Tech help at PB and he suggested I disable Zone Alarm. I did this and everything has been fine and the internet hasn't crashed since I did it an hour ago.

My question now is am I safe to run with just AVG free or do I need to somehow get a firewall up and running. ZA obviously was conflicting with AVG.

#3 Hoopoe

Hoopoe
  • Topic Starter

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gloucester, England
  • Local time:01:11 AM

Posted 08 May 2009 - 05:36 AM

Installed Comodo, working fine.

Physician heal thyself.

Topic closed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users