Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore disabled by group policy


  • Please log in to reply
2 replies to this topic

#1 Pietzki

Pietzki

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:50 AM

Posted 04 May 2009 - 06:51 AM

Hey all,

The other day I wanted to create a system restore point, but when I went into system properties and then the system protection tab, I noticed that it says "Restore point creation disabled by group policy". I run vista home premium, which doesn't come with the group policy editor, so I have no idea how to fix it. What's more wortrying is that I have no idea how this happened. I have been using this laptop for over a year now, and previously have created restore points. The thing is I haven't done so in a while so it's hard for me to narrow down what could have caused this (it could've happened over 5 months ago). I installed paragon total defrag two days ago, and when I did so it asked if I wanted to create a restore point, which worked fine. So here's some background info:

I have recently installed a trial version of ashampoo winoptimizer, but I highly doubt that I would've accidentally changed a setting in there to prevent new restore points from being created. I have also started using winpatrol again. I use avira antivir for my antivirus, and recently upgraded from the free personal version to the premium version. I already ran a few scans, namely spybot, ad-aware and malwarebytes, plus a complete scan with avira. Nothing turned up in any of them. Do you think any of the programs I installed could've implemented that group policy restriction? There are some other tweaking programs I've used in the past, like tweakVI, enhancemyvista, and smart pc utilities "vista services optimizer". But if I had seen an option to disable restore point creation in any of them I definitely wouldn't have used it.

Does anybody have any clues how I can fix this? Any help would be greatly appreciated!!

cheers,
Pietzki

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:50 PM

Posted 04 May 2009 - 02:21 PM

Have a look here:
http://www.winhelponline.com/blog/restore-...y-group-policy/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Pietzki

Pietzki
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:50 AM

Posted 25 May 2009 - 12:47 PM

thanks a lot, that fixed my problem!! obviously you have much better googling skills than I do :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users