Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New PSU, SATA drive no longer detected.


  • Please log in to reply
1 reply to this topic

#1 venividibitchy

venividibitchy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:06 AM

Posted 04 May 2009 - 01:03 AM

My secondary SATA hard drive (Seagate Barracuda 750GB) is no longer being detected, after I recently had to replace my power supply.

I am unable to open the BIOS at all, to even see if the drive is listed, as it freezes as soon as I hit the set-up key. It definitely isn't listed on the IRQ screen, though.

It is impossible for SATA to be disabled, as my primary HD is one, as well, and works fine.

I tried replacing the SATA cord, and plugging it into the three other ports, to no avail. I re-checked all connections -- they look good to go. I also tried unplugging the secondary HD altogether, and the BIOS still froze upon start-up. I can do a CMOS reset, but if that doesn't work, I'm stuck.

Any other suggestions or ideas? Has this ever happened to any of you?

Any info. would be greatly appreciated.

EDIT: CMOS reset didn't help.

Edited by venividibitchy, 04 May 2009 - 01:15 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,560 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:06 AM

Posted 04 May 2009 - 10:26 AM

I would try replacing the CMOS battery, CMOS Battery Replacement - http://www.liverepair.com/encyclopedia/art...cmosreplace.asp

If that doesn't resolve it, I'd have to start thinking hardware problems (power supply, motherboard, CPU, RAM).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users