Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't browse on Firefox


  • Please log in to reply
2 replies to this topic

#1 reayl

reayl

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 02 May 2009 - 11:46 PM

Hello.

I'm using Windows XP and Firefox doesn't seem to work on one user account. It works fine on the others but I can't browse whenever I use this one account. It seems like the problem is with Firefox because I can browse just fine if I use IE. I tried uninstalling and reinstalling it but it still wouldn't work. Can anyone help me?

BC AdBot (Login to Remove)

 


#2 reayl

reayl
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 05 May 2009 - 09:53 PM

Nevermind. I deleted the account and created a new one. It's fine now. I don't know what caused it though.

To Mods:

Please delete this topic. Thank you.

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:02 AM

Posted 06 May 2009 - 08:49 AM

Thanks for replying with your own solution. This may help another Member with the same problem; it certainly adds to our common stock of knowledge.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users