Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express


  • Please log in to reply
2 replies to this topic

#1 redd2

redd2

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Location:Arizona
  • Local time:07:58 AM

Posted 22 June 2005 - 04:41 PM

My computer has been down for about a month, I wasn't having computer problems, I moved and it took about a month to get the cable hooked back up. I seem to have lost my spell checker. When I check in the "help" area it said go to tools, options and click on spell, (spelling, spellchecker, which ever it says). Well I clicked on each tab, looked everywhere I could think of and found nothing that relates to spelling.

Any ideas?

Thanks
Redd2

BC AdBot (Login to Remove)

 


m

#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:09:58 AM

Posted 23 June 2005 - 08:56 AM

OE uses the spellchecker function from Word as far as I know. Do you have that installed?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 redd2

redd2
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Location:Arizona
  • Local time:07:58 AM

Posted 23 June 2005 - 02:25 PM

Must have had it since it was working before. That sounds like I have to go get a downloand. Where to find?

Thanks
Redd2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users