Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bootvis Error


  • Please log in to reply
1 reply to this topic

#1 CHansohn

CHansohn

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:09:57 PM

Posted 02 May 2009 - 12:22 PM

When I run Bootvis on my desktop I get the error:

"Number of physical drives in the trace file is 0 trace file has invalid system configuration information"

at first I thought it was because I had multiple HDD in my computer so I disconnected all but on of them and tried again. still same thing. then I disconnected all my USB devices still same problem. any ideas what I need to do to get bootvis to work?

CPU = Intel i7 950
Motherboard = Asus P6X58D
RAM = Corsair XMS3 DDR3 6X 2GB
Power Supply = Corsair AX1200W
Graphics Card = GTX 580 2-way SLI


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,559 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:57 PM

Posted 02 May 2009 - 12:37 PM

IMO, worth reading: http://forums.majorgeeks.com/archive/index.php/t-60476.html AND http://www.allpostnews.co.uk/i10/Bootviz.php

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users