Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my vista interface doesn't look like a vista interface


  • Please log in to reply
5 replies to this topic

#1 yo_gabba_gabba

yo_gabba_gabba

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Connecticut
  • Local time:02:47 PM

Posted 02 May 2009 - 10:14 AM

I have my laptop set to sleep mode when I close it. Well, when I reopened it, I noticed that my desktop icons are fatter and shorter than before; my taskbar icons are a little bigger; my start menu is a little bigger in length and in width; the minimize, restore down, and close buttons on the top right of each window are spaced apart and much longer and shorter, rather than attached as they should be; and when I mouse over a task in the taskbar, instead of a little window that pops up over it to show what it is, the name pops up over it as in Windows XP. Thanks for the help.

BC AdBot (Login to Remove)

 


#2 AceofSpadesX

AceofSpadesX

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:02:47 AM

Posted 03 May 2009 - 01:22 PM

Hi there,

I used to have a problem similar to what you are experiencing, so I'm not too sure if my advice helps but here goes.


Right-click desktop > Personalize > Display Settings > Move the bar towards the right and adjust until satisfied


Not too sure if that helps, but thats just my 2 cents worth. Hope you get it solved :huh:

Regards,
Ace
Bill Gates is a very rich man today... and do you want to know why? The answer is one word : versions. - Dave Barry

#3 yo_gabba_gabba

yo_gabba_gabba
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Connecticut
  • Local time:02:47 PM

Posted 04 May 2009 - 11:54 AM

Thank you. That made my interface smaller, but the mini window still doesn't pop up over a task in the taskbar.

#4 AceofSpadesX

AceofSpadesX

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:02:47 AM

Posted 04 May 2009 - 01:15 PM

well looks like that's 1 problem down. Now lets try the other. :huh:

Firstly, lets check whether you have Windows Aero selected.

Right-click the desktop > Personalize > Windows Color and Appearance > Open Classic appearance > Select Windows Aero

NEXT

Right-click the TASKBAR > Properties > Check the option "Show Window Previews (thumbnails)"


That should do the trick. Let me know how it works out for you =)
Bill Gates is a very rich man today... and do you want to know why? The answer is one word : versions. - Dave Barry

#5 yo_gabba_gabba

yo_gabba_gabba
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Connecticut
  • Local time:02:47 PM

Posted 05 May 2009 - 09:06 AM

Thank you!...I can't believe I couldn't figure that out...I'm usually good with computers. I'm glad God made geniuses... :huh:

#6 AceofSpadesX

AceofSpadesX

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:02:47 AM

Posted 05 May 2009 - 10:32 AM

hahaha.. always a pleasure to help a fellow man :huh:
Bill Gates is a very rich man today... and do you want to know why? The answer is one word : versions. - Dave Barry




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users