Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removed Vundo - Now Can't Access Internet


  • Please log in to reply
No replies to this topic

#1 kc7brown

kc7brown

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 01 May 2009 - 06:19 PM

I removed Vundo from a friend's laptop. Before removal I could use my DSL to access Internet. After removal I could for about a day.

I ran Avast, Ad-Aware, and Malwarebyte's (which was recommended by my firewall program Comodo administrators). About two days after that I was running a final check.

My friend uses WiFi, so I tried to connect to a local WiFi with the closest user: MH37253, listed as "unsecured conputer-to-computer network - on demand". I have several banks downtown with WiFi, and no of no one that would have a bogus setup.

It kept trying to connect for several minutes with no success. Now I cannot even connect with my DSL which worked before.

Her laptop is a Toshiba Satellite. Using Atheros AT5005G card.


Any ideas?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users